あかんわ

ブログで日誌でも書くようにすれば多少はやる気が出るかと思ったんです

Kotlin

Android StudioのOutdated Kotlin Runtime

Android StudioでGradle pluginをアップデートしたら、Outdated Runtime Kotlinと警告されるようになりました。 Your version of Kotlin runtime in 'org.jetbrains.kotlin:kotlin-stdlib:1.1.51@jar' library is 1.1.51, while plugin version is 1.2.31-re…

2018年のAndroid開発はKotlinにします

久しぶりのAndroid開発*1で遭遇したエラーを解決するために色々と調べていたら、KotlinがAndroid開発の公式言語として採用*2された事と、Android Studio*3がKotlinに正式対応していた事を知り、Kotlin on Androidに挑戦することにしました。 *1:IntelliJ IDE…